S1000

Incident Report for Fused

Update

We are continuing to work on a fix for this issue.
Posted Feb 20, 2026 - 19:31 UTC

Update

System is online, we're working through a number of steps to review any missing data.
Posted Feb 20, 2026 - 19:00 UTC

Identified

S1000 was inadvertently removed from operation, we're provisioning it from snapshots. It's return is anticipated in ~15 minutes.
Posted Feb 20, 2026 - 18:50 UTC
This incident affects: Shared (S1000).