s5000 instability

Incident Report for Fused

Monitoring

Returned, monitoring: Will follow-up here if additional issues occur.
Posted Jul 20, 2026 - 05:32 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 20, 2026 - 05:31 UTC

Identified

Currently resolving some instability on s5000. Will require a quick powercycle, be back in ~3 minutes.
Posted Jul 20, 2026 - 05:26 UTC
This incident affects: Shared (s5000).